Home >  > 立桩量主副图选股公式

立桩量主副图选股公式

0

{立桩量主图}

MA13:MA(CLOSE,13);
MA26:MA(CLOSE,26);
MA156:MA(CLOSE,156);
MA321:MA(CLOSE,321);

V2:=IF(CURRBARSCOUNT=1,VOL*240/MINUTE/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
STICKLINE(V2>=1,H,L,3,0),COLORYELLOW;
立桩决策价:='--------';
DRAWTEXT(V2>=1,L ,立桩决策价),COLORCYAN;
DRAWTEXT(V2>=1,H ,立桩决策价),COLORBLUE;

正向分形:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;
正向定位:=CROSS(C,正向分形) AND 正向分形>REF(正向分形,1);
STICKLINE(正向定位,H,L,0,1),COLORRED,LINETHICK2;
STICKLINE(正向定位,O,C,1.8,0),COLORRED,LINETHICK2;

{立桩量副图}
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,5);
MAVOL2:MA(VOLUME,10);
V2:IF(CURRBARSCOUNT=1,VOL*240/MINUTE/REF(VOL,1)-1,VOL/REF(VOL,1)-1),LINETHICK0,COLORRED;
STICKLINE(V2>=1,0,VOL/3,2,0),COLORYELLOW;

Snap230

{立桩量选股}
AAA:=(3*C+H+L+O)/6; VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36; TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1; 立桩量:=FILTER(TJ1,5); TJ2:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(HIGH,3),1,0))); 突破:=TJ2=1; TJ3:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(LOW,3),1,0))); 三天法则:=TJ3=1; 成立:=三天法则 AND 突破; 条件成立:FILTER(成立,3);

用选股公式选出来的股票:

Snap231

Snap232

底部螺旋桨的选股公式原码(未测试):

DOWN:=OPEN>CLOSE;

x1:=COUNT(DOWN,5)=4;

X2:=(HHV(C,20)-LLV(C,1))/ LLV(C,1)/50*100;

x3:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.667 and (HIGH-MAX(CLOSE,OPEN))/(HIGH-LOW)<0.333 and (c-o)<0.1;

x4:=v<ma(v,135);< p="">

选:X1 and x2 and x3 and x4;

发表评论

*

*